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Use the Postcard
Wizard to create an
invitation
appropriate for an
event.

Create an
achievement
certificate for special
donors.

Use the Mail Merge
feature to generate
the names for the
certificates.

Create a catalog.

Create, print, and
assemble your
banner.

Publish your
invitation on the
Web.

Publicizing an Event

ide an opportunity for students to practice organization and

st students will be involved with fundraising at some point in their

d a well-publicized fundraising event can guarantee a good turn out. To
have & successful fundraising event, it should also be fun and interesting for
students. With Publisher 2000, you can combine your creativity with Publisher's
preinstalled wizards to create dynamic materials to publicize your fundraising event.

In this lesson, you'll use Publisher 2000 to create a postcard invitation, a certificate,
a catalog, and a banner to promote your fundraising event for the Free Willy Keiko
Foundation, and then publish your invitation on the Web. In the classroom, you can
use this lesson to focus on how to define key messages with clear intent and
appropriate information.

Pre-publishing Activities

Plan a fundraising event, such as a spaghetti dinner with entertainment and
a silent auction. Maximize student involvement by assigning tasks such as
organizing committees for food, auction items, entertainment, venue, and
publicity.

Discuss the purpose and importance of awards in relation to the fundraising
event you are planning.

Create a guest list of individuals from the community who will be invited to
the fundraising event. Include mailing addresses.

Discuss the importance of theme and tone in your publications.
Write the text for an invitation, including the event, time, place, and date.

Decide who has earned a certificate of recognition for their contribution to
the fundraising event and write the text for the certificate.

Solicit donations for a silent auction, write descriptions, take photos of the
items for a catalog, and scan the photos into the computer.

Choose a slogan for your fundraising event to place on a banner.
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This lesson walks you through the procedures for creating materials to publicize an
event. You'll use Publications by Design to create several publications from the same
Design Set to maintain a consistent look for all the publication types. You can also
refer to the More Ideas section of this lesson for additional ways to use the
Publication by Design Wizards.

Creating a fundraiser invitation

A good invitation sets the tone for an event: it can be

scheel

fancy, plain, humorous, or any other way you want it to L. Conal High

be. If you haven't installed the Invitation Cards Wizard,
you'll need to insert the Publisher 2000 CD-ROM into
the CD-ROM drive.

Some of the wizards, such as the Thank You Card De a good deed..

Wizard, are not automatically installed when you first
installed Publisher 2000. If the Thank You Card Wizard
is not installed when you try the below steps, you will

need access to the Publisher 2000 CD-ROM to complete these steps.

To create an invitation

1.

2.

3.

10.

11.

12.

13.

On the File menu, click New.

Click the Publications by Wizard tab.

In the Wizard pane, click Invitation Cards and then click Fund-raiser
invitation.

In the right pane double-click Mobile Fund-raiser Invitation.
Click Start Wizard.

Read the introduction and then click Next.

Under Color Scheme, click Waterfall and then click Next.

Click Browse. In the Suggested Verse dialog select the Do a Good Deed
message, and then click OK. Click Next.

Click Other Organization and then click Finish.

On the File menu, click Save.

In the File Name box, type a name for your postcard.

If necessary, switch to the drive and folder you want to save the invitation in.

Click Save to save the file.
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Customizing your invitation

Now that you have created your invitation, you can use the text frames to
customize your invitation. Be sure to include all of the relevant information for
your fundraising event, such as the time, place, and date.

To customize your invitation

1. Togo tothe inside page of the invitation, click the page icon with the number
2, which is at the bottom of the Publisher window. You should see a page
icon for each of the pages currently in your invitation.

2. 0On page 2, click the Fund-raiser Title text frame at the top of the invitation.
3. Select the text and then type Free Willy Keiko Foundation Fundraiser.

4. Inthe upper portion of the center text frame, type a brief description of the
fundraising event that explains why it is important.

5. Replace "Contact Person" with the name of your contact person and replace
555-555-5555 with a contact phone humber.

6. Inthe Date and Time frames, type the date and time you have arranged for
your fundraising event.

7. Inthe lower part of the center text frame, give directions to the event
location.

8. The information on the back is inserted as part of the Personal Information
set. If you have not yet created a Personal Information set, refer to the Office
Assistant or see the "Creating a Calendar" lesson in this guide.

9. On theFile menu, click Save to save the changes you have made.

Creating a Catalog

A catalog is a great way to show potential customers the
products and services you have to offer. Use the Catalog

wizard to create an eye-catching publication that will let you
show participants what they can bid on for a silent auction. e 13y 1909

Also, learn how to prepare a publication to go to a commercial
printing service or to take to a copy shop for printing. (If you
want to print a large quantity of catalogs in 4-color, you may
find it more economical to use a commercial printing service.
Check with your printer or copy shop for more information.) Free Willy Keikn Foundation

Fund-Raising Event

Silent Auction Items
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To create a catalog

1. On theFile menu, click New.

Click the Publications by Wizard tab.

In the Wizard pane, click Catalogs.

In the right pane click Arcs Catalog.

Click Start Wizard.

Read the introduction and then click Next.

Under Color Scheme, click Glacier and then click Next.

Click No for the customer's address and then click Next.
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Click Other Organization and then click Finish.
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. On the File menu, click Save.

[EN
=

. In the File Name box, type a name for your catalog.
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. If necessary, switch to the drive and folder you want to save the catalog in.

13. Click Save to save the file.

To customize your catalog

1. Inthe Date text frame, type in the date of the fundraiser.

2. Inthe Catalog Title text frame, type in Free Willy Keiko Foundation
Fundraising Event.

3. Inthe Catalog Subtitle text frame, type in Silent Auction Items.
4. Inthe Sidebar Heading text frame, type in the benefits of donating.
5. Double-click anywhere in the Picture frame and insert a new graphic.

6. To go to page 2 of the catalog, click the page icon with the number 2, which
is at the bottom of the Publisher window. You should see a page icon for
each of the pages currently in your catalog.

7. Inthe Catalog Wizard pane on the left side of the screen, click Inside Page
Content. A list of page layout types appears in the lowerleft pane.

8. Click One column, all text. You can then insert text on page 2 explaining why
your organization has chosen to have the fundraising event and where the
proceeds will go.To create the Table of Contents for your brochure, you may
want to come back to page 3 after you have inserted the rest of the catalog
content so you know which page each entry is on.

9. Togo to page 4 of the catalog, click the page icon with the number 4, which
is found at the bottom of the Publisher window.
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10. In the Catalog Wizard pane on the left side of the screen, click Inside Page
Content.

11. Click Four items, aligned pictures.

12. Click the arrow next to Left Inside Page in the lower-left pane and then click
Right Inside Page.

13. Click Four items, aligned pictures.

14. On page 4, right-click in the first Picture frame, choose Change Picture, then
choose Picture, and then choose From File.

15. Find the appropriate picture file, select it and then click Insert.
16. Repeat steps 14 and 15 for the remaining Picture frames on pages 4 and 5.

17. In the Text frame next to each picture, insert a description of that item. In the
text frame below, insert the number associated with that item.

18. Repeat steps 9 through 16 for pages 6 and 7.

19. Return to page 2 and insert the item names and page numbers in the Table
of Contents.

20. The rest of the text frames on page 8 contain the information from your

Personal Information set. If you have not yet created a Personal Information
set, refer to the Office Assistant or see the "Creating a Calendar" lesson.

To add extra pages
1. Go to the page after which you would like to add pages.
2. Onthelnsert menu, click Page. The Insert Page dialog box appears.

3. Inthe left-hand page drop-down box, select a page layout. A preview of the
layout appears below the drop-down box.

4. In the right-hand page drop-down box, select a page layout. A preview of the
layout appears below the drop-down box.

5. Click OK.

To delete extra pages

1. Goto the page you would like to delete.
2. On the Edit menu, click Delete Page.
3. Click Both pages, Right page only, or Left page only.

4. Click OK.
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To print your catalog

1. Make sure you have saved your publication and that you have inserted a
disk in your floppy disk or zip disk drive.

2. On the File menu, choose Pack and Go and then click Take to a Commercial
Printing Service or Take to Another Computer. The Pack and Go Wizard
dialog box appears.

3. Read the introduction and then click Next.

4. Select the location for the packed publication (usually A:/ for a floppy disk or
D:/ for a zip disk) and then click Next.

5. Toinclude fonts and graphics in the packed publication, make sure to select
the correct check boxes and then click Next. Normally, you will choose the
default settings.

6. Read the information you have selected. If for any reason you need to
change any of the selections, click Back to return to the selection and
change your selection.

7. To save your publication to a disk to take to a printer, click Finish.

Creating and customizing a banner

Let Publisher 2000's Banner Wizard help you create a colorful banner to
publicize your fundraising activities or to decorate for dances, dinners, parties,
ceremonies, and other events.

Fundraising Dinner and Silent Auction

To create a banner

1. On theFile menu, click New.

2. Click the Publication by Wizard tab, click Banners, and then click
Informational.

3. Inthe right pane, click Checked Frame Banner.
4. Click Start Wizard.

5. Read the introduction and then click Next.

6. Click 10 feet and then click Next.

7. Click 11 inches and then click Next.

8. Click Both Sides and then click Next.
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9. Click Yes to include a border and then click Finish.

10. On the File menu, click Save.

11. In the File Name box, type a name for your banner.

12. If necessary, switch to the drive and folder you want to save the banner in.

13. Click Save to save the file.

To customize your banner

1. Click the Your Text Here text frame and then type Free Willy Keiko
Foundation Fund-raising Dinner.

2. Double-click one of the Picture frames.
3. Replace the graphic with a graphic appropriate to the banner.
4. Repeat steps 2 and 3 for the other Picture frame.

5. Onthe bannerFile menu, click Save to save the changes you have made to
your banner.

To print your banner
1. On the File menu, click Print.
2. Click Tile Printing Options.
3. Click Cancel.
4. Make sure at least 18 sheets of paper are loaded in your printer.
5. Click OK to print your banner.
6. To assemble the banner, place the printed sheets end to end, overlapping
the edges of each sheet 0.25 inches. Then, glue or tape the pages together

to create the banner. For more information on printing your banner, ask the
Office Assistant “How can | assemble a banner?"

Creating a certificate

CEETIFICATE OF APPRECIITION

Publisher 2000 can help you create
framable certificates of achievement you
can display in your classroom. You can
also create certificates for students and
members of the community to
acknowledge their contributions to your
fundraising efforts. . o

T coftes

Mr.and Mrs. john and Gloria Sparks
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To create a certificate

1. On theFile menu, click New.

2. Click the Publications by Wizard tab, click Award Certificates, and then click
Plain Paper.

In the right window pane, click Certificate of Appreciation.
Click Start Wizard.

Read the introduction and then click Next.

Under Color Scheme, click Iris and then click Next.

Click Other Organization and then click Finish.

On the File menu, click Save.
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In the File Name box, type a name for your certificate.

10. If necessary, switch to the drive and folder in which you want to save the
certificate.

11. Click Save to save the file.

Customizing your certificate

Now that you've created the general layout for your certificate, you are ready to
add your personal touch. This version of the certificate uses plain paper with
shades of color for emphasis.

To customize your certificate

1. Click Name of Recipient and type the name of the person who will receive
the certificate. You can also merge names from your address list or existing
database using the instructions below. The rest of the text frames on the
certificate contain the information from your Personal Information set. If you
have not yet created a Personal Information set, refer to the Office Assistant
or see the "Creating a Calendar" lesson in this guide.

2. On theFile menu, click Save to save the changes you have made.

3. OntheFile menu, click Print and follow the instructions in the print dialog to
print your certificate.

Adding Names to your certificates with Mail Merge

You can also choose to use Mail Merge to add names to a group of certificates.
Using a name list you create in Publisher (see below) or using an existing
database created in Microsoft Works, Excel, or Access, you can use Mail Merge
with your publication.

Some features, such as Mail Merge, were not automatically installed when you
first installed Publisher 2000. If Mail Merge does not work when you try the steps
below, you will need access to the Publisher 2000 CD-ROM to complete these
steps.
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To create a list in Publisher (optional)

1. On the Mail Merge menu, click Open Data Source.

2. Click Create an address list in Publisher.

3. Type the name and address information in the Enter Address Information
field. You can leave fields blank. You may need to scroll down the list to fill in

all pertinent information.

4. Click New Entry to save the name and address information as an entry.
Empty fields appear for the next entry.

5. Continue to add address information and save it by clicking New Entry.

6. When you have added all the names and addresses for your project, click
Close. The Save As dialog box appears.

7. Inthe File Name field, type a name for your list.

8. If necessary, switch to the drive and folder in which you want to save the
address list.

9. Click Save to save the file and create the list. A dialog appears asking if you
want to merge the information from this list now.

10. If you want to continue, click Yes. The Insert Fields dialog box appears.

To add addresses to your publication

1. Goto page 1 of your publication.
2. Inthe Name of Recipient text box, click to the left of the "D" in the word "Do."

3. [Ifyou are using the list you just created, go to the next step.
Or-
If you are using a list from another data source, on the Mail Merge menu,
click Open Data Source and select a source from the options.

4. Inthe Insert Fields dialog box, click the First Name field.

5. Click Insert. Publisher inserts placeholder text (“"Name") called a field code
into the selected text frame.

6. Click Close.

7. Type acomma and press ENTER. You would repeat the above steps if you
were merging additional fields, such as for an address label or envelope. You
can move, copy, or format the field codes just as you would regular text. If
you need to change a field code, you must edit it within the data source or
Publisher address list.
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8. On the Mail Merge menu, click Merge . Field codes are replaced by
information from the first entry of your data source. In the Preview Data
dialog box, use the navigation buttons or type in an entry number to see
what other entries look like in your publication.

Your publication is ready to print.
9. On the File menu, click Save to save the changes you made.

10. On the File menu, click Print Merge and follow the instructions in the print
dialog to print your publication.

Personalize It

Paper Direct papers have preprinted designs for certificates. Create special
certificates of appreciation using one of the several Paper Direct designs included in
Publisher 2000. You'll find several Paper Direct certificate types in the Special Paper
section of Award Certificates in the Publications by Wizard tab of Publisher 2000.
Then, you can print these certificates on special papers available from your office
supply store.

More Ideas

Plan an event to honor a graduate of your school who has contributed
significantly to the community.

Have a classroom graduation, complete with certificates of graduation and
invitations to parents to attend the function.

Use tickets, banners, and awards for a spelling bee, geography quiz, or other
class event.

Use invitations to invite alumni, parents, and community leaders to
important school events.

Have students create certificates for Mother's Day, Father's Day, Birthdays,
or milestones they achieve.

Schedule one day a month to give time for students to present Certificates of
Appreciation to each other and to their teachers.
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